jQuery UI Plugin
  1. jQuery UI Plugin
  2. GPJQUERYUI-13

In JQueryUiPluginResource, module 'jquery-ui-dev' should use module 'jquery-dev'

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Patch attached:
      Yes

      Description

      In JQueryUiPluginResource, module 'jquery-ui-dev' should use module 'jquery-dev'

      
          'jquery-ui-dev' {
              dependsOn 'jquery-dev', 'jquery-theme'
      ...
      }
      

        Activity

        Hide
        Marc Palmer added a comment -

        I can see what you mean, but I'm not sure that's what everyone would expect. Debugging jQuery UI is not the same as debugging jQuery.

        You can easily override this in your app:

        modules = {
           overrides {
              'jquery-ui-dev' { dependsOn 'jquery-dev', 'jquery-ui-theme' }
           }
        }
        
        Show
        Marc Palmer added a comment - I can see what you mean, but I'm not sure that's what everyone would expect. Debugging jQuery UI is not the same as debugging jQuery. You can easily override this in your app: modules = { overrides { 'jquery-ui-dev' { dependsOn 'jquery-dev', 'jquery-ui-theme' } } }
        Hide
        boillod manuel added a comment -

        Thanks.

        You can close this issues.

        Show
        boillod manuel added a comment - Thanks. You can close this issues.

          People

          • Assignee:
            Marc Palmer
            Reporter:
            boillod manuel
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: