jQuery UI Plugin
  1. jQuery UI Plugin
  2. GPJQUERYUI-7

jQueryUI plugin forces a grails application to use jquery plugin version 1.4.2.4

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Grails 1.3.4
      jQueryUI plugin 1.8.4
      jQuery plugin 1.4.2.5

      Windows 7

      Description

      I use jQueryUI plugin 1.8.4 and jQuery plugin 1.4.2.5.
      But when I have run my grails application, the following messages were displayed.

      {{ You currently already have a version of the plugin installed [jquery-1.4.2.5]. Do you want to upgrade this version? [y,n] }}

      jQueryUI plugin 1.8.4 contains "dependencies.groovy", and the file specifies jquery plugin, version 1.4.2.4.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Marc Palmer
            Reporter:
            Masatoshi Hayashi
          • Votes:
            4 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated: