Spring Security Core Plugin
  1. Spring Security Core Plugin
  2. GPSPRINGSECURITYCORE-57

Upgrade grails spring-security-core from spring security 3.0.3 to 3.0.4

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: Grails-Spring-Security-Core 1.0
    • Labels:
      None
    • Environment:
      Any

      Description

      The current release of Grails Spring Security Core 1.0.1 has dependencies for Spring Security 3.0.3, and a newer release(3.0.4) is available.

      Upgrading the grails plugin to use the latest spring security would be much appreciated as bugfixes in this release would be helpful to me.

        Activity

        Hide
        Hans Loeblich added a comment -

        I just saw that 3.0.5 was released yesterday 11/18/2010, so it would probably be best to update to that.

        Show
        Hans Loeblich added a comment - I just saw that 3.0.5 was released yesterday 11/18/2010, so it would probably be best to update to that.
        Hide
        Sebastien Launay added a comment -

        +1 also because I am still relying on a workaround for SEC-1507.

        Show
        Sebastien Launay added a comment - +1 also because I am still relying on a workaround for SEC-1507 .
        Hide
        Burt Beckwith added a comment -
        Show
        Burt Beckwith added a comment - Upgraded to 3.0.4, since 3.0.5 isn't in the EBR yet: https://github.com/grails-plugins/grails-spring-security-core/commit/7fd38470d0de46a8f0cad53a0307cb1d389dd14c

          People

          • Assignee:
            Burt Beckwith
            Reporter:
            Hans Loeblich
          • Votes:
            3 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: