Grails
  1. Grails
  2. GRAILS-8327

interactive console should remember last command

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0-RC1
    • Fix Version/s: 2.1-RC1
    • Component/s: Testing
    • Labels:
    • Environment:
      Mac OS X, STS 2.8

      Description

      In the pre 2.0 interactive console if you typed: test-app integration: Person* it'd run your test. From there on as long as you wanted to run the same test you could just hit "enter"

      In the new console when you try the same thing you get:
      Error No script name specified

      When testing your app, it saves a lot of time if the console has a previous command history

        Activity

        David Trattnig added a comment -

        Duplicate of GRAILS-7924 - suggest to close this issue.

        Burt Beckwith added a comment -

        Fixed by GRAILS-8549


          People

          • Assignee:
            Burt Beckwith
            Reporter:
            Martin Gee
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development