Grails
  1. Grails
  2. GRAILS-8523

Expose Spring version in the dependencies DSL

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.1-RC1
    • Component/s: Configuration
    • Labels:
      None

      Description

      This will allow people to pull in other spring dependencies, matching the version of spring that Grails is using.

        Activity

        Show
        Luke Daley added a comment - https://github.com/grails/grails-core/commit/3a1fd4fc64e6d9ee9f28a33078631326154e5e10

          People

          • Assignee:
            Luke Daley
            Reporter:
            Luke Daley
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Last Reviewed:

              Development