Grails
  1. Grails
  2. GRAILS-8545

Plugin dependencies not resolved correctly (Plugin repositories not used)

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Not A Bug
    • Affects Version/s: 2.0 final
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      OS: OSX 10.7
      Java: 1.6.0_29
      Grails: 2.0.0

      Description

      Steps to reproduce:

      1. grails create-app foo
      2. add spring-security-core 1.2.6 and spring-security-radius 1.1.0 to your build config.
      3. grails compile

      Expected result:
      Grails cannot resolve jradius -dependencies.

      grails install-plugin can resolve dependencies...

        Activity

        Hide
        Sami Mäkelä added a comment -

        This is already discussed on the Grails development mailing list.

        http://grails.1312388.n4.nabble.com/Application-Not-Inheriting-Maven-Repositories-from-Plugin-Grails-2-0-3-td4618027.html

        This can be closed.

        Show
        Sami Mäkelä added a comment - This is already discussed on the Grails development mailing list. http://grails.1312388.n4.nabble.com/Application-Not-Inheriting-Maven-Repositories-from-Plugin-Grails-2-0-3-td4618027.html This can be closed.

          People

          • Assignee:
            Unassigned
            Reporter:
            Sami Mäkelä
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Last Reviewed:

              Development