Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.1-RC1
    • Component/s: Project infrastructure
    • Labels:
      None

      Issue Links

        Activity

        Hide
        Joshua Hyde added a comment -

        Better than merely upgrading to 2.4.1, if a mechanism for overriding the version of protobuf-java (and other libraries) included in the Grails platform could be exposed, this would mean Grails would have to spend less time playing "dependency catch-up".

        Show
        Joshua Hyde added a comment - Better than merely upgrading to 2.4.1, if a mechanism for overriding the version of protobuf-java (and other libraries) included in the Grails platform could be exposed, this would mean Grails would have to spend less time playing "dependency catch-up".

          People

          • Assignee:
            Jeff Scott Brown
            Reporter:
            Fat Zopilot
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development