Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.1.0
    • Labels:
      None

      Description

      Doesn't appear that the plugin is available yet for grails 2, was just wondering what the timeline for that was looking like?

      1. mvn_clean_install_output.txt
        6 kB
        Ben McGuire
      2. mvn_grails_runapp.log
        5 kB
        Alexander Kistanov
      3. pom.xml
        3 kB
        Ben McGuire
      4. stack.txt
        5 kB
        Alex Bax

        Issue Links

          Activity

          Graeme Rocher added a comment -

          @Chris Latimer - To fix the "Caused by: java.lang.NoClassDefFoundError: org/apache/catalina/startup/Tomcat" error add the following dependency to your POM:

                  <dependency>
                      <groupId>org.grails.plugins</groupId>
                      <artifactId>tomcat</artifactId>
                      <version>${grails.version}</version>
                      <type>zip</type>
                      <scope>provided</scope>
                  </dependency>
          
          
          Graeme Rocher added a comment -

          I'm closing this issue as fixed, folks can feel free to comment on the issue to ask questions (although the mailing list may be more appropriate) but the Maven support is now working fine in 2.1.0+

          Ives Stoddard added a comment -

          Has anyone running Jenkins run into issue http://jira.grails.org/browse/GRAILS-9038 yet? (in-line plugins and unique paths for concurrent builds)

          Fabian Gebert added a comment -

          still exists with 2.2.0 - merge was only applied to 2.1 branch

          Nelson Ferreira added a comment -

          Still exists with 2.2.4


            People

            • Assignee:
              Graeme Rocher
              Reporter:
              mike
            • Votes:
              21 Vote for this issue
              Watchers:
              35 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: